Aug 9, 2017

Issue: UE4 or PiView won't start

0 comments

We found an issue with the current installer where right after installation, launching UE4 or PiView from an already loaded and converted shot doesn't work. It is due to the lack of a UE4 dependency that wasn't installed. To fix this, run the following executable:

 

C:\PiSquare\PiStage\Unreal\Engine\Extras\Redist\en-us\UE4PrereqSetup_x64.exe

(assuming C: is your install drive)

 

The next installer will have a fix for this.

 

Thanks

New Posts
  • Hi all, We’re excited to announce the launch of our new PiSquare Support Forum! The new forum address is at https://forum.pisquareus.com/ . Previous posts were all moved over and grouped into the discussion categories. Please logged in the forum with the same identiy registered on PiSquare File Server ( https://files.pisquareus.com ), or just register a new one. We look forward to seeing you there.
  • Hi guys! It's just a wonderful idea for an animator! Many thanks! I have a few questions. 1. How to connect blendshapes? 2. How to increase FPS? 3. The price of this wonderful program?
  • I am just trying out the demo and I was just wondering if it is possible to use existing Unreal projects to stage shots in, like levels downloaded from the market place or previously created ones? If it is possible what would be the work flow to achieve that?
  • Black Facebook Icon
  • Black Twitter Icon
  • Black LinkedIn Icon
  • Black Instagram Icon
  • Black YouTube Icon

© 2019 PiSquare

204 South Beverly Drive, Beverly Hills, CA